NET (Agent, Installation)

cancel
Showing results for 
Search instead for 
Did you mean: 

Support for .net core 3.0

New Poster

Support for .net core 3.0

With the official release of .net core 3.0 at the end of September, how long till AppDynamics agent will work properly with the new version?

Tags (2)
Support for .net core 3.0
3 REPLIES 3
AppDynamics Team

Re: Support for .net core 3.0

Hi Nick,

 

Team has been working on .NET Core 3.0 for the last several months.

Most of the agent features are working already, just a couple of items still in progress.

Stay tuned, I plan to update field once we are close to official GA!

 

Are you interested in using .NET Core 3.0 on Linux or Windows OS or both?

 

-Alex

New Poster

Re: Support for .net core 3.0

Hi Alex, thanks for the quick reply!  I am only running on windows servers at this point.  I recently tried dotNetAgentSetup64-4.5.1.2672 but didn't have any luck with that version.

AppDynamics Team

Re: Support for .net core 3.0

That makes sense.

It won't work using current agents, but we already know what needs to be fixed.