NET (Agent, Installation)

cancel
Showing results for 
Search instead for 
Did you mean: 

.NET agent is installed and connected but not sending any data

New Poster

.NET agent is installed and connected but not sending any data

I downloaded the .net agent and installed it using the `installer.bat`

This is the log of the install:

C:\Users\MyU\Desktop\Agents\DotNet>Installer.bat
Verifying installer package...

Installer file found
Configuration file found

Installer package verified

ERROR: The system was unable to find the specified registry key or value.
Installing AppDynamics .NET agent...
The AppDynamics.Agent.Coordinator service is stopping.
The AppDynamics.Agent.Coordinator service was stopped successfully.

The AppDynamics.Agent.Coordinator service is starting......
The AppDynamics.Agent.Coordinator service was started successfully.

AppDynamics .NET agent has been successfully installed
Please reset IIS, console applications and windows services to start monitoring
Press any key to exit

I am not sure if the message ERROR: The system was unable to find the specified registry key or value. is causing the data to not be sent to the controller.

 

I reset my IIS but it's not sending anything still. It's been over half hour and nothing is coming through.

 

The "Getting Started Wizard..." page says, "Agent is Connected and waiting for data..."

 

How can I resolve this issue? Please let me know if there are any other details needed from me.

 

Thanks.

Tags (2)
.NET agent is installed and connected but not sending any data
1 REPLY 1
Highlighted
Architect

Re: .NET agent is installed and connected but not sending any data

If it's not automatically picking up the IIS names, can you try to manually configure one or two and see if that helps? Documentation for that is here: https://docs.appdynamics.com/display/PRO45/Configure+the+.NET+Agent