Java (Java Agent, Installation, JVM, and Controller Installation)

cancel
Showing results for 
Search instead for 
Did you mean: 

analytics-agent-4.5.13.951 Version compatibility with JDK

Highlighted
New Poster

Could you please let us know if analytics-agent-4.5.13.951 version is compatible with jdk1.7?

We are getting this error with jdk1.7 "Unsupported major.minor version 52.0"

 

If not please let us know the analytics agent version which are compatible with jdk.17

Tags (1)
analytics-agent-4.5.13.951 Version compatibility with JDK
1 REPLY 1
Highlighted
AppDynamics Team

Mudassir,

 

I will file a ticket to improve the documentation in this regard; the analytics agent requires java 1.8 or higher to run, as is mentioned here.

 

(if a java application agent is reporting the data, the application JVM that sends the data to the analytics agent for processing can be any version supported by the java agent)

 

Warm regards,

Peter

 

 

 



Found something helpful? Click the Accept as Solution button to help others find answers faster.
Liked something? Click the Thumbs Up button.