Java (Java Agent, Installation, JVM, and Controller Installation)

cancel
Showing results for 
Search instead for 
Did you mean: 

What version of IBM Websphere Application Servers does AppD support?

New Poster

What version of IBM Websphere Application Servers does AppD support?

Hi Members,

 

Please let me know which versions of IBM WAS (Websphere Application Servers) Appdynamics support.

We are thinking to utilize AppDynamics for performance engineering for IBM WAS.

 

Let me know in case of other details.

 

Thanks in advance!

Tags (2)
What version of IBM Websphere Application Servers does AppD support?
1 REPLY 1
Moderator

Re: IBM WAS server suport

We support WebSphere 6,7,8 and 9.

 

This informaton is published and maintained in the product documentation.

 

Warm regards,
Peter



Found something helpful? Click the Accept as Solution button to help others find answers faster.
Liked something? Click the Thumbs Up button.