End User Monitoring (EUM)

cancel
Showing results for 
Search instead for 
Did you mean: 

No Geo Locations or Browsers on New Synthetic Job

No Geo Locations or Browsers on New Synthetic Job

Hi,

 

While creating a new Synthetic Job i got not Geo Locations neither Browsers.

 

Can you support me on this?

 

I also found this error in the logs:

 


[#|2019-10-24T15:21:51.813+0100|SEVERE|glassfish 4.1|com.appdynamics.ui.eum.impl.util.EUMUIAnalyticsUtil|_ThreadID=47;_ThreadName=http-listener-1(2);_TimeMillis=1571926911813;_LevelValue=1000;|Failed to fetch From ES host http://localhost:9080 with query:com.appdynamics.eumanalytics.search.query.AggregationQuery@4a21a881, Error Code [404], Message [null]|#]

 

 

https://imgur.com/wJYtnWP (print of the current status)

No Geo Locations or Browsers on New Synthetic Job
3 REPLIES 3
Community Manager

Re: No Geo Locations or Browsers on New Synthetic Job

@João.Pinheiro 

What happens if you follow the steps. 

 

1) Insert URL and name

2) Hit the plus sign to add a GEO

3) Then perhaps the browser area will show you the different browsers. 

 


Thanks,
Ryan, AppDynamics Community Manager




Found something helpful? Click the Accept as Solution button to help others find answers faster.
Liked something? Click the Thumbs Up button.

Re: No Geo Locations or Browsers on New Synthetic Job

Hi @Ryan.Paredez 

 

Thanks for the availability!

 

I tried to follow your steps, but still no luck, the Geo location and Browser are not loaded.

I read EUM server has a .xml file with the default Geo configurations, could this be a communication error between EUM and the Controller, or the EUM may not be loading the Geo Locations?

 

Image with print below

 

https://imgur.com/a/eDdwcp0

 

 

Architect

Re: No Geo Locations or Browsers on New Synthetic Job

The error appears that it is trying to do a FETCH API call and not finding localhost:9080, are you sure you have the EUM hosts and things configured to a correct servername and port in the admin.jsp settings?

 

https://<Servname>:<Port>/controller/admin.jsp

 

Depending on whether you're using SSL or not the port will be different.





Found something helpful? Click the Accept as Solution button to help others find answers faster.
Liked something? Click the Thumbs Up button.