Dynamic Languages (Node.JS, Python, PHP, C/C++, Webserver Agent)

cancel
Showing results for 
Search instead for 
Did you mean: 

Support for Node .js v10?

SOLVED
New Poster

Support for Node .js v10?

I've had a look at the 4.5 release notes and see Node .js is supported up and until v9.0.

 

Any timelines on support for v10?

 

Regards

Daniel

Tags (1)
Support for Node .js v10?
2 REPLIES 2
Highlighted
Employee

Re: Support for Node .js v10?

Hi Daniel,

 

I believe in this case we're catching up with our documentation. We quietly released v10 support in our latest agent.

 

Regards,

Kyle

Thanks,
Kyle Furlong, Technical Lead (C++ and Dynamic Languages)




Found something helpful? Click the Accept as Solution button to help others find answers faster.
Liked something? Click the Thumbs Up button.
New Poster

Re: Support for Node .js v10?

Thanks Kyle,

 

We'll take a look at the 4.5 agent starting from Monday.