Java (Java Agent, Installation, JVM, and Controller Installation)

cancel
Showing results for 
Search instead for 
Did you mean: 

Java Agent runtime errors

New Member

Java Agent runtime errors

We are using jackson 2.4 in our product while java agent (4.3) uses jackson 2.7 and this is causing linkage error during runtime as application is loading an older version of jackson libraries. Is there source code available for the agent so that I can re-compile it with the version application is using?

Java Agent runtime errors
1 REPLY 1
AppDynamics Team

Re: Java Agent runtime errors

Hi Abhai,

 

Could you please send us details as requested here

 

1) server stdout logs where you see the linkage errors

2) Zipped agent logs

 

Thanks

Rajesh