News, Announcements, and General Questions

cancel
Showing results for 
Search instead for 
Did you mean: 

Browser updates required to access AppDynamics resources

Employee

Browser updates required to access AppDynamics resources

Removal of support for TLS protocol versions 1.0 and 1.1

 

Timeline

Announcement: May 16, 2018

Implementation: June 14th, 2018

 

AppDynamics is updating our websites (see full list below) to require a minimum of version 1.2 of Transportation Layer Security (TLS) for all HTTPS connections. Thereby, AppDynamics will no longer provide support for connections supporting TLS versions 1.0 and 1.1.

 

What do I need to do?

To ensure that you can still access AppDynamics resources after June 14th, 2018, make sure you are using a modern browser:

Chrome

Chrome

for Android

Firefox  Edge

Internet

Explorer

iOS Safari

Opera

Mini

Safari

Samgung

Internet

UC Browser

for Android

 30+

30+

 27+

 12+

11

 7+

17+ 11 4, 6.2  11.8

 

What happens if I don’t migrate before the removal date?

 You will be unable to securely access the AppDynamics web properties beginning June 14, 2018.

 

Why is AppDynamics making this update?

Cryptographic standards are ever evolving. It is the canonical game of security cat and mouse, with attacks rendering older standards ill-suited, and driving the community to develop newer and stronger standards to take their place. There have been a number of cryptographic attacks over the past couple of years. These include, but are not limited to, attacks such as POODLE and Logjam. While there have been workarounds for some of these attacks, they demonstrated that several cryptographic standards in wide deployment are showing their age and should be retired. As a result, AppDynamics is announcing the immediate deprecation, and eventual disablement, of our use of the following cryptographic standards:

 

Who do I contact if I have questions?

Please use the 'reply' button on this thread if you have any questions and we will assist you.

Browser updates required to access AppDynamics resources