NET (Agent, Installation)

cancel
Showing results for 
Search instead for 
Did you mean: 

.NET Core Microservices Agent compatible with AspNetCoreModuleV2 ?

Highlighted
Explorer

.NET Core Microservices Agent compatible with AspNetCoreModuleV2 ?

Hi, I am attempting to install the .NET core microservices agent onto my application that is using the "AspNetCoreModuleV2" in the web.config file. I am following the instructions found on https://docs.appdynamics.com/display/PRO45/Install+the+.NET+Core+Microservices+Agent+for+Windows and it is still not registering onto the AppD list of apps.

 

I have another application that has successfully connected, but is using "AspNetCoreModule".

 

Is AspNetCoreModuleV2 supported?

.NET Core Microservices Agent compatible with AspNetCoreModuleV2 ?