Latest Release

cancel
Showing results for 
Search instead for 
Did you mean: 

Enterprise Console update failures with 4.5.2.14640

Wanderer

Enterprise Console update failures with 4.5.2.14640

I'm trying to update my Enterprise Console 4.4.3.11894 to 4.5.2.14640. I get an error saying the Console is not up or my password is wrong. I am logged in to the console during this attempt with the root account. So what else could be wrong?

Enterprise Console update failures with 4.5.2.14640
1 REPLY 1
Wanderer

Enterprise Console update fails with 4.5.2.14640

I'm trying to update my Enterprise Console 4.4.3.11894 to 4.5.2.14640. I get an error saying the Console is not up or my password is wrong. I am logged in to the console during this attempt with the root account. So what else could be wrong? Also the cli login command fails with "Login failed. Check your credentials and try again". Using same account/password combo logs me into EC. What am I missing?