Java (Java Agent, Installation, JVM, and Controller Installation)

cancel
Showing results for 
Search instead for 
Did you mean: 

APPD BLAZESOFT COMPATIBLE ISSUE

SOLVED
New Poster

After upgrading the AppD agents, we are having impact the services which are using Blaze licence. JVM's are failing to load the service components during startup. After backing out the agent upgrade the Services/JVM's started with out any issues. 

Could you please let us know if there are any known issues with incompatibility

APPD BLAZESOFT COMPATIBLE ISSUE
1 REPLY 1
Highlighted
Moderator

Randeep,

 

This is a known issue that is remedied in JAVA-6547 released in the 4.5.17 version of the agent.

 

Sorry for the inconvenience!.

 

Warm regards,

Peter



Found something helpful? Click the Accept as Solution button to help others find answers faster.
Liked something? Click the Thumbs Up button.