Showing results for 
Show  only  | Search instead for 
Did you mean: 

Mongodb agent started successfully, but it is not displayed in controller

Hi Team,

I have started a MongoDB agent and from the logs below it states it is registered successfully. But even after several minutes, it is not displayed in the controller nor it shows any logs or error after this.


I tried restarting the agent, still not able to see the agent displayed in the controller. I'm using a trial license.

[Log files redacted]





^ Post edited by @Ryan.Paredez to remove log files. Please do not share or attach log files to community posts for security and privacy reasons.


Thanks @Ryan.Paredez , will take care in future.


To answer the question, I got the agent registered with controller after a while. Though I waited for enough time (may be more than 10 minutes) agent got registered after some more time.


Think we should wait for some more time if we are sure from logs if the agent is registered and started properly.