Infrastructure (Server, Network, Database)

cancel
Showing results for 
Search instead for 
Did you mean: 

Machine agent is not reporting

Highlighted

Hi,

 

I have confirured the machine agent in QA without issues. But i tried to do the same in the PROD envrinoment i have some issues like machine agent is not reporting. I checked the firewall port is opened to controller.

Please find the below logs 

 

[main] 17 Apr 2018 22:32:06,816  INFO FlexibleX509TrustManager - Using default keystore for SSL certificate validation.

[main] 17 Apr 2018 22:32:07,663  INFO HostIdProvider - Default Host Identifier Resolver using host name for unique host identifier [ausydp02]

[system-thread-0] 17 Apr 2018 22:32:08,047  WARN RegistrationTask - Encountered error during registration. Will retry in 60 seconds.

[system-thread-0] 17 Apr 2018 22:33:07,750  WARN RegistrationTask - Encountered error during registration. Will retry in 60 seconds.

Machine agent is not reporting
4 REPLIES 4
Highlighted

Hello Karthikeyan,

 

1. Are you encrypting your credentials?

2. Did you check telnet to controller is open?

3. Do you have <node-name> entry in config file?

4. Do you have unique host name tag in config file?

5. Is this SAAS or On-prem controller?

 

Thanks

Sandeep

New Member

my enviroment is saas , I open the debug log .there is show error:

main] 13 Aug 2019 12:17:46,939 INFO FlexibleX509TrustManager - Using default keystore for SSL certificate validation. [main] 13 Aug 2019 12:17:47,263 INFO HostIdProvider - Default Host Identifier Resolver using host name for unique host identifier [bogon]

Highlighted
New Poster

Hi,

 

What is the resolution for the issue?

 

[main] 09 Jun 2020 13:30:01,621 INFO FlexibleX509TrustManager - Using default keystore for SSL certificate validation.
[system-thread-0] 09 Jun 2020 13:30:03,293 WARN RegistrationTask - Encountered error during registration. Will retry in 60 seconds

Tags (1)
Highlighted
Community Manager

Hi,

 

There is an existing thread in the Community here: https://community.appdynamics.com/t5/Controller-SaaS-On-Premise/not-able-to-start-machine-agent/m-p/...

 

That provides a few steps on how to troubleshoot. Please take a look and update this thread or the one linked above with any learnings you gained or to continue the conversations. 


Thanks,
Ryan, AppDynamics Community Manager




Found something helpful? Click the Accept as Solution button to help others find answers faster.
Liked something? Click the Thumbs Up button.