Infrastructure (Server, Network, Database)

cancel
Showing results for 
Search instead for 
Did you mean: 

Machine Agent is not up when observed on UI

Explorer

Machine Agent is not up when observed on UI

Hi Team,

 

I am installing Machine Agent on a linux machine.

Machine Agent Service starts up when checked for the process in the backend, but when observing the UI the machine agent shows down.

 

Below are the info logs observed

 

[main] 26 Mar 2018 03:35:07,692 INFO FlexibleX509TrustManager - Using default keystore for SSL certificate validation.
[main] 26 Mar 2018 03:35:07,859 INFO HostIdProvider - Default Host Identifier Resolver using host name for unique host identifier ["SOME HOST NAME"]
[system-thread-0] 26 Mar 2018 03:36:49,230 WARN RegistrationTask - Encountered error during registration. Will retry in 60 seconds.
[system-thread-0] 26 Mar 2018 03:38:30,504 WARN RegistrationTask - Encountered error during registration. Will retry in 60 seconds.

 

DEBUG RegistrationTask - Built agent config {_features={features=[basic], reason={message=, code=}}, _agentRegistrationRequestConfig={machineInfo=os.name=Linux|os.arch=amd64|os.version=3.10.0-693.11.6.el7.x86_64, jvmInfo=java.vm.name=Java HotSpot(TM) 64-Bit Server VM|java.vendor=Oracle Corporation|java.version=1.8.0_111|user.language=en|user.country=US|user.variant=unknown, installDirectory=/opt/appdynamics/machine-agent, agentVersion=Machine Agent v4.2.15.4 GA Build Date 2017-04-18 17:01:34, tierName=null, nodeName=null, applicationNames=[], autoRegisterAgent=true}, _machineInstanceRegistrationRequestConfig={forceMachineInstanceRegistration=true}, _dotnetRegistrationRequestConfig={dotnetCompatibilityMode=false}}

[system-thread-0] 27 Mar 2018 00:00:11,795 DEBUG RegistrationTask - Running registration task

[main] 27 Mar 2018 00:00:11,796 DEBUG FrameworkBootstrap - Created injector

[main] 27 Mar 2018 00:00:11,796 DEBUG FrameworkBootstrap - Starting application context

Machine Agent is not up when observed on UI
1 REPLY 1
AppDynamics Team

Re: Machine Agent is not up when observed on UI

Hi,

 

Could you please share the zip file of complete log in debug mode.

 

 

Thanks,

Atyuha



Found something helpful? Click the Accept as Solution button to help others find answers faster.
Liked something? Click the Thumbs Up button.