End User Monitoring (EUM)

cancel
Showing results for 
Search instead for 
Did you mean: 

Mobile App setup: Could not find com.appdynamics:appdynamics-gradle-plugin:20.3.1.0.

Highlighted
New Member

HI,

 

I am getting below error while configuring mobile app monitoring.

 

 
steps followed as per installation method-->Android Plugin. getting error post running build.
 
Can someone help me to understand why I am getting this error?
 
Regards,
Praveen Mareddy
Tags (1)
Mobile App setup: Could not find com.appdynamics:appdynamics-gradle-plugin:20.3.1.0.
1 REPLY 1
Highlighted
AppDynamics Team

Hi Praveen,

 

We had a bug in our 20.3.1 build - Can you try using the 20.4.0 or 20.5.0 builds?

We push an update for 20.3.1 fix in the next release.

 

Regards,

 

Abou

Aboubacar Traore
Tags (1)