End User Monitoring (EUM)

cancel
Showing results for 
Search instead for 
Did you mean: 

Can I use the Cordova plugin even though I'm on Cordova 6.2.3?

Highlighted
Creator

Hello,

 

For a customer, we are planning an appdynamics pov for them. Their mobile application uses the Cordova framework: Cordova 6.2.3 , PhoneGap, npm 6.9.0 nodejs 10.16.3 . According to the document, the AppDynamics Cordova application is only supported with Cordova 8.0.0+ . Could it work for this customer Cordova application with Cordova 6.2.3?

 

Is there any workaround for this to work? For example, could we modify the Cordova AppD plugin?

 

Thanks for any advice.

 

ligong

Tags (3)
Can I use the Cordova plugin even though I'm on Cordova 6.2.3?