End User Monitoring (EUM)

cancel
Showing results for 
Search instead for 
Did you mean: 

Browser Snapshots are not being shown for Huge values

Highlighted
Producer

Browser Snapshots are not being shown for Huge values

Hi,

The browser snapshots are not being showing for huge values.

Here I have added screenshot. I can't found snapshots over 46 Sec of End User Time.


Do I need to change anything in settings?

 

 high_PLT.JPG

Browser Snapshots are not being shown for Huge values
4 REPLIES 4
Employee

Re: Browser Snapshots are not being shown for Huge values

The attached screenshot is from the browser snapshot tab. I can see in the search there are 2 snapshots above 46 seconds. Are you not able to double click them ?

Producer

Re: Browser Snapshots are not being shown for Huge values

I am able to doulclick and I am getting browser snapshots for those displayed in the list.

The problem is I have many slow pages which takes more than 47 sec to load the page like 67 sec, 84 sec, 52 sec, ect. Those details are not captured in Browser snapshots. Does I need to change any thing in settings?

Employee

Re: Browser Snapshots are not being shown for Huge values

Could you please share your event policy configuration and slow threshold settings from EUM configuration screen.

Producer

Re: Browser Snapshots are not being shown for Huge values

I have attached a image which contains Event Policy configuration and Slow threshold Settings details.Event_Policy_Configuration.JPGEvent_Policy_and_Threshold_settings