End User Monitoring (EUM)

cancel
Showing results for 
Search instead for 
Did you mean: 

Auto-Injection on JBoss EAP 7 or WildFly 10 not work

Voyager

Auto-Injection on JBoss EAP 7 or WildFly 10 not work

Hi,

I have deploy Javascript Agent into JBoss EAP 6.4.0, JBoss EAP 7.0 and WildFly 10 by by Auto-Injection. Those three deploy same application and same appagent setting but only Jboss EAP 6.4.0 injection succes. According to document "Broswer RUM Supported Environment" indicate the below.
Automatic Injection: JavaServer Pages (JSP) compiled using the Jasper compiler. Jasper is the default JSP compiler in Tomcat, Glassfish, and JBoss.


So, why auto-injection only work on JBoss EAP 6.4.0? Is Auto-Injection supoort JBoss EAP 7 or WildFly 10?

 

Regards,
Sam

Auto-Injection on JBoss EAP 7 or WildFly 10 not work