End User Monitoring (EUM)

cancel
Showing results for 
Search instead for 
Did you mean: 

App dynamics installation for nodejs

Wanderer

App dynamics installation for nodejs

Hello Team, I am trying to install the app dynamics for my application. But i cannot able to find the right app dynamics version.

 

My node js version is

nodejs -v
v4.2.6

 

My server version is

cat /etc/issue
Ubuntu 16.04.4 LTS \n \l

 

I would like to monitoy my node js application. Please let me know the right appdynamics version . As well getting the lot of dependency error.

 

Please help me fix the issue.

 

Regards,

GokulPrasad Thangavel.

App dynamics installation for nodejs