cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

PHP Agent supported Environments in RHEL

John.Kenne
New Member

We are using Centos 6 32 bit machine with Glibc 2.5 and. We are trying to monitor PHP application version 7.0 with appdynamics. I need to know the required GCC version to install the PHP agent.

We have GCC 4.1.2 on our machine.

 

Can we monitor the PHP 7.0 application on a 32-bit machine? Is my system requirements are OK? 

 

^ Edited by @Ryan.Paredez for formatting

 

 

 

 

 

 

 

1 REPLY 1

Hiroki.Ito
AppDynamics Team

Hi @John.Kenne ,

 

Thank you for posting to the community.
Please see the document below for PHP supported environments.
https://docs.appdynamics.com/21.6/en/application-monitoring/install-app-server-agents/php-agent/php-...

PHP Agent supports 32-bit operating system only on PHP 5.6, so your environment doesn't meet system requirements.
In addition, GCC is not used during the installation of PHP agent, so the version doesn't matter for the agent installation.

 

Best Regards,

Hiroki


Found something helpful? Click the Accept as Solution button to help others find answers faster.
Liked something? Click the Thumbs Up button.