Dynamic Languages (Node.JS, Python, PHP, C/C++, Webserver Agent)

cancel
Showing results for 
Search instead for 
Did you mean: 

AppDynamics agent not able to communicate using latest version

New Poster

AppDynamics agent not able to communicate using latest version

 
 

AppDynamics agent not able to communicate using latest version

Node version is 12

AppDynamic agent is latest.

Quick FYI.. when i create the application appdynamic is asking me to install 20.11.0 agent version. But when i install this version using npm, i get error message as version not found.

AppDynamics agent not able to communicate using latest version
1 REPLY 1
Community Manager

Re: AppDynamics agent not able to communicate using latest version

Hi @kanchan.thakur,

 

Where in the process is it asking you to install that specific version? Is it the install wizard? I was told there is no version 20.11, so if you can install the latest version that is available and try again. 


Thanks,
Ryan, AppDynamics Community Manager




Found something helpful? Click the Accept as Solution button to help others find answers faster.
Liked something? Click the Thumbs Up button.