Dashboards

cancel
Showing results for 
Search instead for 
Did you mean: 

In analytics custom widget builder the date fields are not displayed

SOLVED
New Member

In analytics custom widget builder the date fields are not displayed

Hi, I am trying to plot a time series graph in the analytics custom widget builder. For the time series graphs, the x-axis field is the resolution field. Is it possible to change this field to a different date field. Also, date fields are not displayed in the fields column. Is this by design?

In analytics custom widget builder the date fields are not displayed
1 REPLY 1
Highlighted
Architect

Re: Analytics custom widget builder - date fields are not displayed

If I understand your question correctly, you should be able to pick a specific time period for your time series graph by going to Add Widget on your Dashboard, then extending out "Time Range" at the very bottom, and then checking both checkboxes. Once you check the bottom checkbox "Use specific-widget time frame" this will override the user's time range in the top-right. I think it defaults to 15 mutes, so you'll want to click on the drop down that appears (where it says "last 15 minutes") and then click "Custom" > + (plus) sign, and add whatever date/time range you want. The other checkbox you checked should display the date selected in the top-right hand corner of the widget. The graph's x and y-axis' will autoscale to the time range you selected and how big you make the widget, if I recall correctly.





Found something helpful? Click the Accept as Solution button to help others find answers faster.
Liked something? Click the Thumbs Up button.