cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Not a customer? Start a free trial

Click the Start a free trial link to start a 15-day SaaS trial of our product and join our community as a trial user. If you are an existing customer do not start a free trial.

AppDynamics customers and established members should click the sign in button to authenticate.

Controller (SaaS, On Premises)

Full Stacktraces no longer working over 15 secs

SOLVED
Trey.Lofton
New Poster

Full Stacktraces no longer working over 15 secs

Hey Guys,

 I recently tried using AppD to look into what was causing a problematic spike in my performance and typically I use full traces to debug this issue, but as of this morning any full trace over 10-15 secs is timing out and locking the entire console for me until I refresh the page. Is this a known issue that is being worked on or is this an issue that has come up recently?

By replying you agree to the Terms and Conditions of the AppDynamics Community.
Full Stacktraces no longer working over 15 secs
4 REPLIES 4
Pratik.Maskey
AppDynamics Team

Hi Trey,
 
To get more understanding on the issue could you please share below details.
 
1) Screenshot from controller UI depicting the section and error details from troubleshoot -> errors/exception -> occurance of this stracktrace or BT snapshot error details.
 
2) If you are referring to onPremise do share 3-4 server.log around the period - If it is SaaS provide the controller URL.
 
Regards,
Pratik


Found something helpful? Click the Accept as Solution button to help others find answers faster.
Liked something? Click the Thumbs Up button.
Trey.Lofton
New Poster

 

1) Here is the screenshot of it happening where the controller stops responding

2)https://fedex1-test.saas.appdynamics.com/controller/#/location=APP_SNAPSHOT_VIEWER&requestGUID=f8e4b...

 

 

Capture.PNG

Let me know if you need mroe screenshots or if you are referring to something else that you need

Pratik.Maskey
AppDynamics Team

Hi, Could you please check now as we are able to load the snapshot link provided by you. Are you facing this issue with all the snapshot or any particular snapshots.

This might happen because the snapshot is too large in size and the query is getting time out while fetching the snapshot data. Are you getting some exception while loading/opening the snapshots?

Screen Shot 2017-07-04 at 2.04.51 PM.pngScreen Shot 2017-07-04 at 2.05.07 PM.png



Found something helpful? Click the Accept as Solution button to help others find answers faster.
Liked something? Click the Thumbs Up button.
Trey.Lofton
New Poster

I doesn't seem to be occuring anymore I will let you know if it seems to come back.