Controller (SaaS, On Premise)

cancel
Showing results for 
Search instead for 
Did you mean: 

Controler 4.1.3.1 and Agent v4.1.10.4 needed

SOLVED
Highlighted

Controler 4.1.3.1 and Agent v4.1.10.4 needed

 

Dear all,

I am looking for the download of

- Controller Version 4.1.3.1, build 21
- Agent  v4.1.10.4 GA #11680 rf2b5b8d4cdd40360219f389483476364ddaa9576 28-4.1.10.next-build

However they are not available in the Download area of the page.
Can you please provide links to download this tools ?

Kind regards
Dmitri

Controler 4.1.3.1 and Agent v4.1.10.4 needed
3 REPLIES
Community Manager

Re: Controler 4.1.3.1 and Agent v4.1.10.4 needed

Hi @Dmitri.Fertmann

 

Controller v4.1.3.1 and Agent v4.1.10.4 is no longer in support. All customers are to be on at least v4.4.1 controller to be GDPR compliant. 

 



 

 

 

 

 

_____________
Hi, I'm Jeanie. Your AppDynamics Community Lead.

Re: Controler 4.1.3.1 and Agent v4.1.10.4 needed

Hello @Jeanie.Kedia

 

thanks for your reply. As I didn't found any statement on Controller versions which are

out of support could you please provide an information on which lower version is supported by AppDynamics ? 

Is there an overview about duration of support for particular versions of Controller and Agents available ?

Kind regards

Dmitri

Community Manager

Re: Controler 4.1.3.1 and Agent v4.1.10.4 needed

@Dmitri.Fertmann,

Take a look at the 'Version' dropdown found on the Downloads page (See screenshot below) for available downloads:  https://download.appdynamics.com/download/ 

 

As mentioned previously, it is not recommended to be on a controller version lower than v4.4.1. You may also consult the product annoucements page for release notes for further details on versions available. 

 

Lastly, receive notifications for the latest AppDynamics release

 

Screen Shot 2018-11-21 at 9.52.20 AM.png

_____________
Hi, I'm Jeanie. Your AppDynamics Community Lead.